Disponibile StarWind iSCSI SAN 5.8 e Hyper-V Bakup Plug-in

StarWind Software Inc, azienda innovativa di soluzioni SAN software via iSCSI , ha rilasciato la nuova versione di StarWind iSCSI SAN v5.8 e Hyper-V Backup Plug-in.

Nel 2003 StarWind Software ha aperto la strada per le soluzioni SAN iSCSI Software ed è la soluzione scelta da più di 30.000 aziende SBS nel mondo.

Quando abbiamo bisogno di uno storage per mettere in alta affidabilità le nostre virtual machine, StarWind iSCSI SAN è il sistema più rapido ed economico per creare una vera SAN iSCSI utilizzando un semplice server fisico e sistema operativo Windows. Server.

Continua a leggere Disponibile StarWind iSCSI SAN 5.8 e Hyper-V Bakup Plug-in

Disponibile Zenoss 3.0

Dopo un periodo in beta test, è ufficialmente disponibile la release 3.0 di Zenoss che apporta importanti novità sia al suo  interno che alla sua interfaccia di Gestione.

Vediamo insieme la lista dei cambiamenti:

Continua a leggere Disponibile Zenoss 3.0

Ubuntu 10.04 LTS Lucid Lynx

Il giorno 29 Aprile 2010 Canonical ha rilasciato la nuova release di Ubuntu 10.04 con il nome Lucid Lynx.

La nuova versione è di tipo LTS (Long Time Support) e sarà supportata per 3 anni nella variante Dekstop e 5 anni nella versione Server.

Come consuetudine ho proceduto ad aggiornare tramite l‘avanzamento di versione (permette di aggiornare il sistema operativo e tutti i software installati senza reinstallare).

Anche questa volta la procedura ha richiesto 3-4 ore per aver il sistema pronto e perfettamente funzionante, causa i server di Canonical fortemente sotto stress per l’aggiornamento massivo da parte di molti utenti.

Unica nota, come al solito, avendo installato precedentemente i driver ATI proprietari ho dovuto installare la nuova versione (ATI Catalyst™ 10.4) ad aggiornamento effettuato.

Continua a leggere Ubuntu 10.04 LTS Lucid Lynx

Importante Aggiornamento sulla Sicurezza per Exchange 2000, 2003, 2007 e 2010 (SMTP)

Patch day anche per Microsoft Exchange, rilasciate hotfix per le versioni 2000, 2003 , 2007 e 2010.

Il problema di sicurezza che affligge le versioni sopra riportate di exchange è descritto nell’articolo Microsoft  MS10-024: la falla scoperta potrebbe consentire un attacco Denial of Service se un malintenzionato invia una serie di risposte DNS verso servizio SMTP.

Chi invece ha il server Exchange NON esposto ad internet tramite il servizio  SMTP (porta TCP/25) può stare tranquillo, anche se consiglio comunque l’aggiornamento (GFI Mailessential o altri software per il download POPtoExchange ci aiutano in queste occasioni evitando di esporre il server agli attacchi!)

Ecco la lista completa degli hotfix:

  • Security Update for Exchange 2000 Server (KB976703)
  • Security Update for Exchange 2003 SP2 (KB976702)
  • Update Rollup 10 for Exchange 2007 SP1 (KB981407)
  • Update Rollup 4 for Exchange 2007 SP2 (KB981383)
  • Update Rollup 3 for Exchange 2010 (KB981401)

Continua a leggere Importante Aggiornamento sulla Sicurezza per Exchange 2000, 2003, 2007 e 2010 (SMTP)

Disponibile Oracle Virtualbox 3.1.6

Continuano gli aggiornamenti per il prodotto di Virtualizzazione Desktop di Oracle che arriva alla versione 3.1.6 (data di rilascio 25 Marzo 2010)

Essendo una maintenance release, troveremo solamente risoluzione di problematiche della precedente release (bugfix) e  supporto a nuovi sistemi operativi:

  • Linux hosts: fixed timing issue on hosts with Linux kernels 2.6.31 or later with certain CPUs (asynchronous timer mode; bug #6250)
  • Linux hosts: properly handle host suspend/resume events on Linux kernels 2.6.30 or later (bug #5562)
  • Mac OS X hosts: fixed VBoxSVC crash while enumerating the host network interfaces under certain circumstances
  • Snapshots: fixed image corruption after snapshot merge under certain circumstances (bug #6023)
  • Snapshots: fixed crash with VBoxHeadless / OSE
  • VMM: fixed reference counting guru meditation (bug #4940)

Continua a leggere Disponibile Oracle Virtualbox 3.1.6

Vulnerabilità in un componente di Citrix NetScaler, Citrix NetScaler Application Firewall and Citrix Access Gateway Enterprise Edition può causare un Denial of Service

citrix_logoCitrix segnala una vulnerabilità in un componente software di Access Gateway Enterprise Edition, Netscaler, Netscaler Application Firewall, che potrebbe causare un denial of service; per questo ha rilasciato i nuovi firmware che correggono il problema.

Per la precisione sono affetti:

Per maggiori informazioni vi rimando all’ Articolo CTX123060