Disponibile VMware Workstation 7.1 (Windows, Linux)

Insieme a Fusion 3.1, VMware ha rilasciato anche la nuova build di VMware Workstation 7, la 7.1.

Anche per Workstation troviamo numerose novità, in parte date dall’aumento di prestazioni generali ed in particolare per quanto riguarda il 3D e sicurrezza.

Continua a leggere Disponibile VMware Workstation 7.1 (Windows, Linux)

Disponibile VMware Fusion 3.1 per Mac OS X

VMware ha rilasciato la nuova versione del suo software di virtualizzazione in ambiente Mac OS X, Fusion 3.1.

Come gli altri prodotti , anche Fusion viene dal un percorso di rilasci in Beta durato qualche mese (da Marzo ad oggi).

VMware promette aumenti di prestazioni fino al 35% rispetto alla versione 3.0: molti utenti Mac utilizzano Fusion per eseguire le applicazioni Windows all’interno del sistema operativo OS X, con tutti i benefici di applicazioni virtualizzate e con l’integrazione fornita da Unity.

Vediamo insieme le novità:

Continua a leggere Disponibile VMware Fusion 3.1 per Mac OS X

Disponibile Apple Mac OS X Snow Leopard 10.6.3

Volevo segnalare a tutti gli utilizzatori di MacBook , MacPro , iMac e Mac mini di Apple che è disponibile per il download il nuovo aggiornamento 10.6.3 di Mac OS X Snow Leopard.

Questo aggiornamento cumulativo risolve diverse falle di sicurezza e apporta stabilità e compatibilità al più moderno sistema operativo di casa Apple.

Gli utenti di Mac OS X Snow Leopard possono effettuare l’aggiornamento semplicemente scegliendo la voce “Aggiornamento Software” presente nel menù Apple oppure potranno procedere con il download manuale scaricando il pacchetto di installazione a questo indirizzo.

Vediamo insieme le novità:

Continua a leggere Disponibile Apple Mac OS X Snow Leopard 10.6.3

Disponibile il nuovo client Access Gateway client per Mac versione 1.0.2.23

appleDisponibile il nuovo client di Access Gateway per MacOsX: tra le note di rilascio leggo che la nuova versione è compatibile con Access Gateway Standard Edition e Access Gateway Enterprise Edition. Non viene considerato compatibile con  la versione Advanced di Access Gateway, molto utilizzata tra i miei clienti.

Le non riesco a capire i motivi di tale scelta e se effettivamente c’è un limite a questa incompatibilità o è solamente un limite commerciale.

Note per l’installazione:

-Supporto a MacOSX 10.5 (Leopard) su piattaforna Intel (incredibile, non è supportato l’ultimo sistema operativo 10.6, Snow Leopard!)

-Per l’installazione l’utente deve inserire un account con diritti di ammininstrazione

-Il client non è compatibile con la versione Advanced di Access Gateway (ancora più incredibile!!!)

-Supporto solo per kernel 32-bit

Non capisco il motivo di far uscire un client così castrato, sicuramente mi sarei aspettato un supporto maggiore agli utenti Mac visti gli ultimi trend in crescita di questa piattaforma.

Schermata-96