Posts Tagged fail

Aggiornamento Critico: Citrix EdgeSight 5.1 sp1 e Citrix EdgeSight for Endpoints 5.1 SP1

Posted by on mercoledì, 3 Marzo, 2010

A causa di un problema riguardo alla scadenza di un certificato di trust tra il server ed il client, tutti i clienti che utilizzano EdgeSight 5.0 e 5.1 dovranno aggiornare il prodotto alla nuova versione 5.1. sp1 per poter continuare ad utilizzare tutte le sue funzionalità anche dopo il 25 Marzo 2010; è proprio questa la data incrimitata riportata dall’articolo CTX124291!

Read the rest of this entry »